[ gpsdrive ] About need of a new upstream version merging lots of patches from different distributions

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[ gpsdrive ] About need of a new upstream version merging lots of patches from different distributions

Pacho Ramos
Hello

I was looking to the following downstream report:
https://bugs.gentoo.org/show_bug.cgi?id=446424

that is supposedly solved by upstream commit:
http://gpsdrive.svn.sourceforge.net/viewvc/gpsdrive/trunk/src/mapnik.cpp?r1=2605&r2=2609

The problem is that it doesn't apply cleanly to 2.13 version. This is
because clearly a new version from upstream including all this commits
not yet released is needed. But, also, would be nice if upstream could
look to the lot of patches different distributions are carrying for
years:
http://sources.gentoo.org/cgi-bin/viewvc.cgi/gentoo-x86/app-misc/gpsdrive/files/
http://pkgs.fedoraproject.org/cgit/gpsdrive.git/tree/
http://patch-tracker.debian.org/package/gpsdrive/2.10~pre4-6.dfsg-5.2

Thanks

_______________________________________________
GPSdrive mailing list
[hidden email]
http://lists.gpsdrivers.org/mailman/listinfo/gpsdrive

signature.asc (205 bytes) Download Attachment